Back to overview
Degraded
Systems overwhelmed
Jul 09 at 02:13pm ACST
Affected services
Superposition Faucet
Resolved
Jul 09 at 05:08pm ACST
We should be totally resolved now. As always, if you have any issues, let the team know with a ticket.
Affected services
Created
Jul 09 at 02:13pm ACST
We're getting slammed with requests, and some of the systems are starting to choke a little. We're working on scaling.
Affected services