Back to overview
Downtime
We're not ingesting data
Jul 11 at 05:22pm ACST
Affected services
Historical data snapshotting for position details
Long Tail log ingesting for the backend service
Resolved
Jul 11 at 05:35pm ACST
Issue resolved. Thanks everyone.
Affected services
Created
Jul 11 at 05:22pm ACST
We're currently not ingesting data. We're working on resolving this, and will keep the community updated
Affected services