Back to overview
Downtime
Pausing the snapshotting functionality on positions for now
Jul 14 at 10:25pm ACST
Affected services
Historical data snapshotting for position details
Resolved
Sep 03 at 08:34pm ACST
We've implemented a new approach that seems to work fine for now!
Affected services
Created
Jul 14 at 10:25pm ACST
We're not happy with the current behaviour and the impact it's having on the RPC. We're going to be pausing position snapshotting until we can adjust the approach we've taken.
Affected services