Back to overview
Downtime
Backend downtime/overwhelmed
Aug 14 at 11:12pm ACST
Resolved
Aug 15 at 02:03pm ACST
We feel very comfortable that things are resolved and won't crop up again.
Affected services
Created
Aug 14 at 11:12pm ACST
Hey everyone, we had an update go south and take down the backend and frontend. We're in the process of fixing it.
Affected services