Back to overview
Downtime

Dashboard is unavailable

Sep 04 at 05:46pm ACST
Affected services
Historical data snapshotting for position details
Long Tail log ingesting for the backend service

Resolved
Sep 04 at 06:13pm ACST

Solved!

Created
Sep 04 at 05:46pm ACST

The dashboard has been unavailable for most of today. We're working on identifying a fix for the problem.