Back to overview
Degraded
Some users are seeing strange behaviour with yield display
Jan 24, 2025 at 3:41pm UTC
Resolved
Feb 1, 2025 at 4:09am UTC
We believe we identified and resolved the problem. If anyone has any issues, report with a ticket.
Affected services
Created
Jan 24, 2025 at 3:41pm UTC
Some users are seeing strange behaviour with withdrawing. We're investigating the frontend issue and will have an update on Monday.
Affected services